LogicMonitor is currently investigating potential impacts to our Logs Component(s).
Incident Report for LogicMonitor
Resolved
The LM Logs incident which was caused by a service enablement error has been remediated and all functionality has returned to normal operations.
Posted Feb 22, 2024 - 20:08 CST
Investigating
LogicMonitor is currently investigating technical abnormalities related to our Logs service, which may be impacting a small number of customer accounts. We will update once we have further information on the full scope of impact.
Posted Feb 22, 2024 - 20:08 CST
This incident affected: AMER - EAST Region.