LogicMonitor is experiencing a Partial Service Disruption with Support ticketing system.
Incident Report for LogicMonitor
Resolved
Zendesk has resolved issues on their end and the LogicMonitor ticketing system has returned to an operational state. Chat transcripts during the time of the service disruption have been converted into tickets in Zendesk for historical tracking. During the Service Disruption new tickets were unable to be created via the online ticket form.
Posted Sep 16, 2019 - 15:16 CDT
Investigating
LogicMonitor's ticketing system provider, Zendesk, is currently experiencing a service disruption. This is causing delays in ticket responses and users unable to create new tickets via ticket form. This is not impacting chat or phone calls. We will update once the issue has been resolved.
Posted Sep 16, 2019 - 13:16 CDT
This incident affected: EMEA Region (Technical Support), AMER - EAST Region (Technical Support), and AMER - WEST Region (Technical Support).