LogicMonitor is currently investigating potential impacts to our (Account Access,Alert Delivery,Alert Log and Access,API) Component(s).
Incident Report for LogicMonitor
Resolved
This incident has been resolved.
Posted about 1 month ago. Jul 15, 2019 - 16:35 CDT
Investigating
LogicMonitor is currently investigating technical abnormalities, which may be impacting customer accounts. We will update once we have further information on the full scope of impact.
Posted about 1 month ago. Jul 15, 2019 - 16:28 CDT
This incident affected: AMER - WEST Region.