LogicMonitor Update - Graphing Component(s) - Resolved.
Incident Report for LogicMonitor
Resolved
Graphing functionality was verified as functional and the tenant operations are working as expected, closing alert.
Posted Mar 01, 2024 - 14:25 CST
Investigating
LogicMonitor is currently investigating potential impacts to our Graphing Component(s) with a single tenant. We will update this channel once we have further information.
Posted Mar 01, 2024 - 12:33 CST
This incident affected: AMER - WEST Region.