LogicMonitor is currently investigating potential impacts to our Alert Delivery Component(s).
Incident Report for LogicMonitor
Resolved
Our Development team have identified the issue that was causing this behavior and have resolved it for all customers. We have verified the issue has been resolved with internal testing and all alert types are triggering as expected. If your account is continuing to see similar behavior, please reach out to LogicMonitor Support for further investigation.
Posted Jul 21, 2020 - 11:16 CDT
Update
The potential issue we are seeing impacting customers accounts appears to be a failure to trigger No Data alerts on datapoints with no active threshold set. We are working to identify the full scope of the impact, but as of now alerts based on a threshold are not impacted and are triggering appropriately.
Posted Jul 21, 2020 - 09:01 CDT
Investigating
LogicMonitor is currently investigating technical abnormalities, which may be impacting customer accounts. We will update once we have further information on the full scope of impact.
Posted Jul 21, 2020 - 08:54 CDT