Known Issue: Small subset of users experiencing a 500 Internal Server Error
Incident Report for LogicMonitor
Resolved
This issue was corrected with the release of v145.
Posted Dec 31, 2020 - 17:41 CST
Identified
LogicMonitor has identified an issue that is impacting a subset of customers who might experience a 500 Internal Server Error when logging into their account. This issue has been addressed in our newest v145 product release that will be starting deployments this week (Dec 7th).

Customers who are still on v144 that are being impacted by this issue can clear local browser cache and cookies as a workaround until their accounts have been upgraded to v145. Upon release of v145 to address this issue, customers will be logged out of their accounts which will require users to re-authenticate.

Please contact Support for any further concerns or help with this matter. Release Notes for v145 can be found at the link below.

https://www.logicmonitor.com/release-notes/v-145-release-notes
Posted Dec 07, 2020 - 17:40 CST
This incident affected: EMEA Region (Account Access), AMER - EAST Region (Account Access), and AMER - WEST Region (Account Access).