LogicMonitor is currently investigating potential impacts to our Account Access Component(s).

Incident Report for LogicMonitor

Resolved

This incident has been resolved.
Posted Jun 05, 2025 - 12:55 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 05, 2025 - 08:33 CDT

Identified

The issue has been identified and looking for fix to implement further
Posted Jun 05, 2025 - 02:06 CDT

Update

Root cause of this issue has been identified which affected a subset of customers. Our backend team is working on it .We will provide further updates once they can assess the situation. Estimated time to update ~3 hours.
Posted Jun 05, 2025 - 02:03 CDT

Investigating

LogicMonitor is currently investigating technical abnormalities, which may be impacting customer accounts. We will update once we have further information on the full scope of impact.
Posted Jun 05, 2025 - 00:59 CDT
This incident affected: AMER - EAST Region (Account Access) and AMER - WEST Region (Account Access).