LogicMonitor is currently investigating potential impacts to our Alert Delivery Component(s).
Incident Report for LogicMonitor
Resolved
This incident has been resolved.
Posted Dec 15, 2022 - 13:30 CST
Monitoring
LogicMonitor On-Call Engineers have identified the fix and are beginning to roll out the change to a wider area. Customers should start seeing improvements as these changes continue to roll out. We will provide further updates when the roll out is finished.
Posted Dec 15, 2022 - 13:04 CST
Identified
LogicMonitor is investigating an issue that seems to be affecting some email based alert deliveries with multiple recipients specified. LogicMonitor On-Call Engineers have identified the issue and are taking steps to remediate. We will provide further updates as events unfold.
Posted Dec 15, 2022 - 12:32 CST
Investigating
LogicMonitor is currently investigating technical abnormalities, which may be impacting customer accounts. We will update once we have further information on the full scope of impact.
Posted Dec 15, 2022 - 12:27 CST