The issue affecting metric alert evaluation in our US-East-1 region has been resolved. Alert processing has returned to normal and we are no longer observing delays.
This issue was related to an infrastructure event within our cloud provider’s US-East-1 region, which has now been mitigated. We will continue to monitor to ensure stability.
Posted May 09, 2026 - 13:13 CDT
Investigating
We are currently investigating an issue affecting metric alert evaluation in our US-East-1 region. Some customers may experience delayed metric-based alerts. Portal access, log ingestion, and data collection are not currently affected.
This issue is related to an ongoing infrastructure event in our US-East-1 cloud provider environment. We are actively monitoring and will provide updates as the situation develops.
Posted May 07, 2026 - 20:10 CDT
This incident affected: AMER - EAST Region (Alert Delivery, Graphing, NetFlow, Time Series Data Ingestion and Persistence, AWS ec2-us-east-1).