Support chat limited due to weather conditions impacting State of Texas
Incident Report for LogicMonitor
Resolved
This incident has been resolved.
Posted Feb 22, 2021 - 00:21 CST
Monitoring
Due to the inclement weather conditions impacting the State of Texas, support chat is currently limited. Customers can expect longer than normal wait times or possibly disruptions to their chat sessions due to the ongoing power outages. Thank you for your understanding as we deal with this challenging situation.

If you have an urgent request, such as your account is heavily degraded, please submit an Urgent priority ticket via the "Submit a Support Ticket" option in the Contact Support section of your account or at the link below.

- LogicMonitor Support Management

https://support.logicmonitor.com/hc/en-us/requests/new
Posted Feb 16, 2021 - 08:44 CST
This incident affected: EMEA Region (Technical Support), AMER - EAST Region (Technical Support), and AMER - WEST Region (Technical Support).