LogicMonitor is currently investigating potential impacts to our Logs Component(s).
Incident Report for LogicMonitor
Resolved
This incident has been resolved.
Posted Sep 24, 2024 - 14:13 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 24, 2024 - 13:20 CDT
Update
We are continuing to investigate this issue.
Posted Sep 24, 2024 - 11:35 CDT
Investigating
LogicMonitor is currently investigating technical abnormalities, which may be impacting customer accounts. We will update once we have further information on the full scope of impact.
Posted Sep 24, 2024 - 11:29 CDT
This incident affected: EMEA Region (Alert Log and Access).