LogicMonitor is currently investigating potential impacts to our Collectors Component(s).
Incident Report for LogicMonitor
Resolved
This incident has been resolved.
Posted Sep 12, 2022 - 15:14 CDT
Update
We are continuing to investigate this issue.
Posted Sep 12, 2022 - 14:25 CDT
Update
We are continuing to investigate this issue.
Posted Sep 12, 2022 - 14:14 CDT
Update
We are continuing to investigate this issue.
Posted Sep 12, 2022 - 14:13 CDT
Investigating
LogicMonitor is currently investigating technical abnormalities, which may be impacting customer accounts. We will update once we have further information on the full scope of impact.
Posted Sep 12, 2022 - 14:12 CDT
This incident affected: AMER - WEST Region (Account Access, Collectors, Time Series Data Ingestion and Persistence).