Degraded access to support tools due to upstream provider issues

Incident Report for LogicMonitor

Resolved

Issues with our upstream provider have resolved, we thank you for your patience.
Posted Jun 12, 2025 - 16:32 CDT

Monitoring

We are currently experiencing an issue affecting access to our internal support tools and ticketing systems. This is due to a broader, ongoing authentication issue with our upstream provider.

As a result, our technical support team is currently unable to access key systems necessary to provide timely assistance. We are actively monitoring the situation and will provide updates as our provider implements a resolution.

We apologize for the inconvenience and appreciate your patience.
Posted Jun 12, 2025 - 14:00 CDT
This incident affected: EMEA - Central (Technical Support), EMEA - West (Technical Support), AMER - EAST Region (Technical Support), AMER - WEST Region (Technical Support), APAC - Sydney (Technical Support), and APAC - Singapore (Technical Support).