Although data ingestion and error rates have returned to normal levels and all services are fully operational, we are continuing to monitor until we are satisfied that the situation has stabilized.
Posted Oct 20, 2025 - 17:12 CDT
Update
We are observing significant improvements in our data ingestion rates and error rates are declining as our upstream provider continues to mitigate issues. We will continue to monitor the situation and provide additional updates as the situation evolves.
Posted Oct 20, 2025 - 14:59 CDT
Update
We are continuing to experience intermittent issues with data ingestion, caused by the upstream infrastructure provider incident. These disruptions are affecting how data is processed and delivered across parts of our platform.
In some cases, this may result in delays or potential data loss, though the full scope of impact is still being assessed. Our teams are actively working to mitigate the issue where possible, but we currently do not have full control over the upstream disruptions contributing to this behavior.
Our teams continue to monitor the situation closely and are exploring additional mitigation strategies where possible. We will provide another update as soon as we have more information.
We sincerely apologize for the impact and appreciate your patience as we work through this issue.
Posted Oct 20, 2025 - 14:12 CDT
Monitoring
We are currently experiencing degraded data ingestion performance due to an outage affecting one of our upstream infrastructure providers. This is resulting in delays and, in some cases, temporary gaps in data ingestion for a subset of LogicMonitor environments.
Our team is actively monitoring the situation and working to minimize impact as our provider implements mitigations. While traffic is still flowing through most systems, ingestion rates remain below normal levels.
We will continue to provide updates as more information becomes available and mitigation efforts progress. Thank you for your patience.
Posted Oct 20, 2025 - 13:08 CDT
Investigating
LogicMonitor is currently investigating technical abnormalities, which may be impacting customer accounts. We will update once we have further information on the full scope of impact.
Posted Oct 20, 2025 - 12:58 CDT
This incident affected: AMER - EAST Region (Time Series Data Ingestion and Persistence).