LogicMonitor is currently investigating potential impacts to our NetFlow Component(s).
Incident Report for LogicMonitor
Resolved
This incident has been resolved.
Posted Feb 15, 2025 - 11:42 CST
Update
Update: Services are making strong progress toward full recovery, and we are seeing continued positive improvements. We are closely monitoring the situation to ensure a smooth and complete restoration. Thank you for your patience and support!
Posted Feb 12, 2025 - 18:48 CST
Monitoring
A fix has been implemented, and services are recovering. Full normalization may take some time, and we are actively monitoring progress.
Posted Feb 12, 2025 - 12:24 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 12, 2025 - 11:05 CST
Investigating
LogicMonitor is currently investigating technical abnormalities, which may be impacting customer accounts. We will update once we have further information on the full scope of impact.
Posted Feb 12, 2025 - 10:05 CST
This incident affected: EMEA Region (Netflow).