LogicMonitor is currently investigating potential impacts to Usage Reporting

Incident Report for LogicMonitor

Resolved

This incident has been resolved.
Posted Sep 09, 2025 - 14:18 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 09, 2025 - 14:10 CDT

Investigating

LogicMonitor is currently investigating a potential issue impacting Usage Reporting. Our team is working to identify the scope and root cause, and we will provide an update as soon as more information becomes available.
Posted Sep 09, 2025 - 13:37 CDT