LogicMonitor is currently investigating potential impacts to our Logs Component(s).
Incident Report for LogicMonitor
Resolved
This incident has been resolved.
Posted Sep 14, 2023 - 13:55 CDT
Identified
LogicMonitor has identified Log Search impacted for subset of customers in eu-west-1. We have identified the problem, and we are working to fix the issue. We will provide the next update soon.
Posted Sep 14, 2023 - 07:23 CDT
Investigating
LogicMonitor is currently investigating technical abnormalities, which may be impacting customer accounts. We will update once we have further information on the full scope of impact.
Posted Sep 14, 2023 - 06:26 CDT
This incident affected: EMEA Region (Other).