LogicMonitor is currently investigating potential impacts to our Log Alert Delivery Component(s).

Incident Report for LogicMonitor

Resolved

This incident has been resolved.
Posted Aug 05, 2026 - 18:57 CDT

Update

We are continuing to investigate this issue.
Posted Aug 05, 2026 - 18:57 CDT

Update

Log Alert processing is experiencing delays for a subset of customers in the US West 2 region. Log alerts may be delayed or queued during this time. All other alerting services are operating normally. We are actively working to resolve the issue and will provide updates as they are available
Posted Aug 05, 2026 - 18:10 CDT

Investigating

LogicMonitor is currently investigating technical abnormalities, which may be impacting customer accounts. We will update once we have further information on the full scope of impact.
Posted Aug 05, 2026 - 16:25 CDT