LogicMonitor is currently investigating potential impacts to our Account Access Component(s).
Incident Report for LogicMonitor
Resolved
A fix has been implemented and issue has been resolved.
Posted Apr 04, 2024 - 01:12 CDT
Update
We have been investigating and identified the issue. We will be applying the changes to fix it in a bit. Will update within 30 minutes.
Posted Apr 04, 2024 - 00:55 CDT
Investigating
LogicMonitor is currently investigating technical abnormalities, which may be impacting customer accounts. We will update once we have further information on the full scope of impact.
Posted Apr 04, 2024 - 00:05 CDT
This incident affected: EMEA Region (Account Access).