Brief disruption to account access for subset of customers in AMER-EAST
Incident Report for LogicMonitor
Resolved
Brief disruption to account access for subsection of customers in AMER-EAST. This has been resolved and our engineers are reviewing the underlying cause in order to prevent recurrences in the future. Please contact us on chat with any further questions or comments in this matter.

Resolved:
March 20, 2019 9:45AM PDT
March 20, 2019 4:45PM UTC
Posted 5 months ago. Mar 20, 2019 - 09:40 CDT