LogicMonitor is currently investigating potential impacts to our Alert Delivery, Alert Log and Access, Graphing, Logs Component(s).
Incident Report for LogicMonitor
Resolved
This incident has been resolved.
Posted May 08, 2024 - 05:57 CDT
Identified
We have identified the issue and implemented a fix but will require further investigation for which we are escalating to our backend engineering teams for further assistance and will provide further updates once they can assess the situation. Estimated time to update ~3 hours.
Posted May 08, 2024 - 05:34 CDT
Investigating
LogicMonitor is currently investigating technical abnormalities, which may be impacting customer accounts. We will update once we have further information on the full scope of impact.
Posted May 08, 2024 - 03:46 CDT
This incident affected: EMEA Region (Alert Delivery, Alert Log and Access, Graphing).