LogicMonitor is currently investigating potential impacts to our Account Access Component(s).
Incident Report for LogicMonitor
Resolved
This incident has been resolved.
Posted Jan 24, 2024 - 16:54 CST
Update
We have made continuous improvements and optimizations to the affected environment and have seen steady improvements. Currently we see no evidence of any services being further affected. Out of an abundance of caution, we are still investigating for any sign of a recurrence of these issues. If any information is uncovered we will post an update here.
Posted Jan 23, 2024 - 12:38 CST
Update
We have encountered further recurrence of this issue affecting portal responsiveness and stability. We have identified another fix which has been implemented and portal seems to be stable and all features are working. We will be actively monitoring it and update within 6 hours if no other information unfold.
Posted Jan 23, 2024 - 05:53 CST
Update
We are continuing to monitor for any further issues.
Posted Jan 23, 2024 - 00:20 CST
Update
Few of the optimizations are still in progress and we are checking on it further. Portal is stable and all the features are functioning properly. We would continue to actively monitor the issue and are continuing to work towards full recovery. A further update will be given in ~6 hours if no other information is uncovered.
Posted Jan 23, 2024 - 00:16 CST
Monitoring
Further optimizations have been made and we are observing some improvements in metrics and responsiveness. All previously disabled features have been reenabled and are functioning properly. We are still actively monitoring the issue and are continuing to work towards full recovery. A further update will be given in ~6 hours if no other information is uncovered.
Posted Jan 22, 2024 - 17:45 CST
Update
We are continuing to investigate the issues that are affecting portal responsiveness and stability. In an attempt to triage the issue we have temporarily disabled some features to help with resource utilization. We have escalated this issue to our highest severity, and our backend engineers are online and actively working and troubleshooting this issue with our On-Call engineers. We will continue updating this page as events unfold. Our next update will be within approximately 3 hours.
Posted Jan 22, 2024 - 16:27 CST
Investigating
We have encountered further recurrences of the issue affecting portal responsiveness and stability. We are escalating to our backend engineering teams for further assistance and will provide further updates once they can assess the situation. Estimated time to update ~3 hours.
Posted Jan 22, 2024 - 15:15 CST
Monitoring
LogicMonitor has implemented a fix to the reporting service and we have seen an improvement in both responsiveness and stability. We will continue to monitor the situation to ensure the issue is fully resolved. If resolved, we will mark the incident as closed within the hour. If not, more information will be posted when uncovered.
Posted Jan 22, 2024 - 13:45 CST
Identified
LogicMonitor has made changes to improve performance to the affected customers and we believe the issue related to account access has been alleviated. We are continuing to investigate these issues as they are still affecting portal responsiveness and report generation. We will update once we have more information, or if no information surfaces, update within 3 hours.
Posted Jan 22, 2024 - 12:52 CST
Investigating
LogicMonitor is currently investigating technical abnormalities, which may be impacting customer accounts. We will update once we have further information on the full scope of impact.
Posted Jan 22, 2024 - 09:38 CST