LogicMonitor is currently investigating potential impacts to chat functionality

Incident Report for LogicMonitor

Resolved

This incident has been resolved.
Posted Apr 23, 2025 - 07:12 CDT

Update

We are continuing to investigate this issue.
Posted Apr 23, 2025 - 05:32 CDT

Update

We are continuing to investigate this issue.
Posted Apr 23, 2025 - 05:31 CDT

Investigating

LogicMonitor is currently investigating technical abnormalities with Logicmonitor Support portal, which may be impacting chat functionality. We are checking this issue with our vendor. We will update once we have further information on the full scope of impact.
Posted Apr 23, 2025 - 05:20 CDT
This incident affected: EMEA Region (Technical Support), AMER - EAST Region (Technical Support), AMER - WEST Region (Technical Support), APAC - Sydney (Technical Support), and APAC- Singapore (Technical Support).