LogicMonitor is currently investigating potential impacts to our Account Access Component(s).
Incident Report for LogicMonitor
Resolved
This incident has been resolved.
Posted Jul 16, 2024 - 01:52 CDT
Identified
LogicMonitor has identified a loss of portal access for a single customer in us-east-1. We have identified the root cause and will provide further information in approximately 2 hours.
Posted Jul 16, 2024 - 01:14 CDT
Investigating
LogicMonitor is currently investigating technical abnormalities, which may be impacting customer accounts. We will update once we have further information on the full scope of impact.
Posted Jul 16, 2024 - 00:11 CDT
This incident affected: AMER - EAST Region (Account Access).