LogicMonitor is currently investigating potential impacts to our Other Component(s).
Incident Report for LogicMonitor
Resolved
This incident has been resolved.
Posted Oct 17, 2024 - 11:52 CDT
Investigating
LogicMonitor is actively investigating an issue affecting a single customer. Our team is working to determine the root cause and assess the full scope of the impact. We will provide further updates as soon as more information becomes available.
Posted Oct 17, 2024 - 11:21 CDT
This incident affected: AMER - EAST Region.