LogicMonitor is currently investigating potential impacts to our Account Access Component(s).
Incident Report for LogicMonitor
Resolved
This incident has been resolved.
Posted Feb 06, 2025 - 07:01 CST
Investigating
LogicMonitor is currently investigating technical abnormalities, which may be impacting a single customer account. We will update once we have further information on the full scope of impact.
Posted Feb 06, 2025 - 06:47 CST
This incident affected: EMEA Region.