LogicMonitor is currently investigating potential impacts to our Account Access Component(s).
Incident Report for LogicMonitor
Resolved
This incident has been resolved.
Posted Aug 13, 2024 - 00:41 CDT
Identified
We have identified the the issue and currently working on the potential fix, currently impact is only few customers are experiencing delay loading portal. We will update soon once we are fully recovered.
Posted Aug 13, 2024 - 00:21 CDT
Investigating
LogicMonitor is currently investigating technical abnormalities, which may be impacting customer accounts. We will update once we have further information on the full scope of impact.
Posted Aug 12, 2024 - 23:50 CDT
This incident affected: AMER - EAST Region (Account Access).