LogicMonitor is currently investigating potential impacts to our Graphing Component(s).

Incident Report for LogicMonitor

Resolved

This incident has been fully resolved, and all services have returned to normal operating levels. We appreciate your patience throughout the recovery process.
Posted May 14, 2025 - 18:40 CDT

Update

We’re continuing to see consistent progress as services recover, and our Operations team remains actively engaged to ensure full restoration.
Posted May 14, 2025 - 17:50 CDT

Monitoring

The root cause of the issue has been identified and corrective actions have been applied. We’re observing steady improvements, and services are progressively normalizing. Our teams will continue to closely monitor the environment until all systems have returned to their expected operational baselines.
Posted May 14, 2025 - 16:32 CDT

Investigating

LogicMonitor is currently investigating technical abnormalities, which may be impacting customer accounts. We will update once we have further information on the full scope of impact.
Posted May 14, 2025 - 15:31 CDT
This incident affected: AMER - EAST Region (Graphing).