LogicMonitor is currently investigating impacts to Account Access for a single customer
Incident Report for LogicMonitor
Resolved
Follow-up actions will be implemented in a future release of LogicMonitor. The affected customer will receive continued updates via their CSM.
Posted Mar 23, 2023 - 22:29 CDT
Monitoring
We have identified the performance issue and are drafting plans to provide a resolution going forward. We have increased computing resources available for the affected customer to mitigate this issue in the short term. The long-term fix will not be available until a future release of LogicMonitor.
Posted Mar 23, 2023 - 13:10 CDT
Identified
We have identified an issue with a single customer portal that is experiencing infrequent but periodic disruptions lasting up to one minute. The issue is being escalated internally to backend engineering teams. We do not expect to have another update on this issue for 18 hours.
Posted Mar 22, 2023 - 15:32 CDT
Investigating
LogicMonitor is currently investigating technical abnormalities, which may be impacting customer accounts. We will update once we have further information on the full scope of impact.
Posted Mar 22, 2023 - 12:21 CDT
This incident affected: EMEA Region (Account Access).