LogicMonitor is currently investigating potential impacts to our Integrations Component(s).
Incident Report for LogicMonitor
Resolved
The Operations team has confirmed the incident was related to a third party integration and primary portal functionality was not impacted. The issue has been resolved and we will continue to monitor the situation.
Posted Feb 12, 2024 - 06:44 CST
Investigating
LogicMonitor is currently investigating technical abnormalities, which may be impacting customer accounts. We will update once we have further information on the full scope of impact.
Posted Feb 12, 2024 - 05:35 CST
This incident affected: AMER - EAST Region, AMER - WEST Region, EMEA Region, and APAC - Sydney.