LogicMonitor is currently investigating potential impacts to our Websites Component(s).

Incident Report for LogicMonitor

Resolved

This incident has been resolved.
Posted Jul 26, 2024 - 03:38 CDT

Update

Issue has been fixed and we are seeing no more impact on the websites check, we are continuing to monitor further and tending towards the closure.
Posted Jul 26, 2024 - 03:36 CDT

Identified

We have identified the the issue and currently working on the potential fix, currently impact is only few customers are experiencing delay in the website checks. We will update soon once fix is applies.
Posted Jul 26, 2024 - 01:13 CDT

Investigating

LogicMonitor is currently investigating technical abnormalities, which may be impacting customer accounts. We will update once we have further information on the full scope of impact.
Posted Jul 26, 2024 - 00:26 CDT