We have identified a possible root cause of the issue affecting chat functionality within the LogicMonitor Support Portal and are actively working with our vendor to resolve it. We will provide further updates as soon as more information is available. Thank you for your continued patience.
Posted Jun 30, 2025 - 13:51 CDT
Update
We are continuing to work with our vendor to resolve the issue affecting chat functionality within the LogicMonitor Support Portal. Investigation is ongoing, and we will provide further updates as soon as more information is available. Thank you for your patience.
Posted Jun 25, 2025 - 13:00 CDT
Update
We are still investigating this issue
Posted Jun 20, 2025 - 00:37 CDT
Investigating
LogicMonitor is currently investigating an issue affecting chat functionality within the Support Portal. We are working with our vendor to identify the cause and will provide updates as more information becomes available.