LogicMonitor is investigating impacts to our Remote Sessions components
Incident Report for LogicMonitor
Resolved
This issue has been resolved.
Posted Oct 03, 2022 - 12:00 CDT
Monitoring
LogicMonitor has been monitoring the Remote Sessions service following a redeploy of related components. We are continuing to monitor the performance and stability of Remote Sessions to confirm there are no further issues seen.
Posted Sep 28, 2022 - 10:33 CDT
Investigating
Logicmonitor is looking into continued issues with Remote Sessions components. The service is experiencing further stability issues. We are looking into reported issues and assessing potential remediations.

If you encounter any issues please report to our Technical Support team and we will address them as soon as possible.
Posted Sep 23, 2022 - 15:55 CDT
Monitoring
Logicmonitor has applied a change to our Remote Sessions components to alleviate the performance issue we have identified. We are now monitoring the performance and stability of Remote Sessions to confirm no further issues are seen.

If you encounter any issues please report to our Technical Support team and we will address them as soon as possible.
Posted Sep 23, 2022 - 12:27 CDT
Identified
LogicMonitor has uncovered an issue regarding our Remote Sessions components. While the service is currently operating, we have seen some performance issues with respect to its stability. We are aware of these issues and our working towards a permanent solution.

If you are encountering any issues please report to our Technical Support team and we will address them as soon as possible.
Posted Sep 21, 2022 - 15:30 CDT