LogicMonitor is currently investigating potential impacts to our Account Access Component(s).
Incident Report for LogicMonitor
Resolved
This incident has been resolved.
Posted Oct 17, 2022 - 16:58 CDT
Identified
LogicMonitor has addressed a performance constraint affecting the stability of some customer accounts. Affected accounts should no longer see issues with portal stability, but graphing of metrics will be delayed as our systems process a backlog of work.
Posted Oct 17, 2022 - 16:08 CDT
Investigating
LogicMonitor is currently investigating technical abnormalities, which may be impacting customer accounts. We will update once we have further information on the full scope of impact.
Posted Oct 17, 2022 - 14:57 CDT
This incident affected: AMER - WEST Region (Graphing).