Reports of Technical Support access issues affecting customers.
Incident Report for LogicMonitor
Resolved
This incident has been resolved.
Posted Mar 15, 2023 - 19:37 CDT
Identified
Support availability is limited due to an ongoing service disruption with our chat platform beginning 4:00 PM PST. Customers can expect longer than normal wait times until our service provider has resolved the issue. If you have an urgent request, you can submit a ticket to our support team for follow up via your account or at our support site: https://support.logicmonitor.com/hc/en-us
Posted Mar 15, 2023 - 18:39 CDT
This incident affected: EMEA Region (Technical Support), AMER - EAST Region (Technical Support), AMER - WEST Region (Technical Support), and APAC - Sydney (Technical Support).