LogicMonitor is currently investigating potential impacts to 2FA access for a small subset of customers in our EMEA Region.
Incident Report for LogicMonitor
Resolved
This incident is now resolved and customers are able to access their accounts via 2FA.
Posted Sep 11, 2019 - 09:46 CDT
Investigating
LogicMonitor has received reports from a small subset of customers in our EMEA region who are having difficulties accessing their account via 2FA. We are currently looking into the reports and will update once we have further information on the full scope of impact.
Posted Sep 11, 2019 - 08:37 CDT
This incident affected: EMEA Region (Account Access).