LogicMonitor is currently investigating potential impacts to our Logs Component(s).
Incident Report for LogicMonitor
Resolved
The incident affecting LM Logs has been resolved, we are continuing to monitor the situation.
Posted Feb 23, 2024 - 10:42 CST
Investigating
LogicMonitor is currently investigating technical abnormalities, which may be impacting customer accounts. We will update once we have further information on the full scope of impact.
Posted Feb 23, 2024 - 10:42 CST
This incident affected: EMEA Region.