LogicMonitor is currently investigating potential impacts to our Account Access Component(s).
Incident Report for LogicMonitor
Resolved
This incident has been resolved and services restored to normal operations.
Posted Apr 16, 2024 - 21:38 CDT
Monitoring
A fix has been implemented and Operations is continuing to monitor the situation to confirm normal operations.
Posted Apr 16, 2024 - 21:22 CDT
Identified
A possible root cause has been identified and Operations is working to confirm and test the solution to ensure stability and reliability of our services.
Posted Apr 16, 2024 - 20:40 CDT
Investigating
LogicMonitor is currently investigating technical abnormalities, which may be impacting customer portal access. The Operations team is engaged and will send an update once we have further information on the full scope of impact.
Posted Apr 16, 2024 - 19:50 CDT