LogicMonitor is currently investigating potential impacts to our Graphing Component(s).
Incident Report for LogicMonitor
Resolved
This incident has been resolved.
Posted Mar 21, 2024 - 10:45 CDT
Identified
LogicMonitor is investigating an issue that is affecting our time series database application thats causing a delay in graphing data, and is currently only affecting a single customer. Data ingestion and alerting have been identified as not being affected.
Posted Mar 21, 2024 - 10:31 CDT
Investigating
LogicMonitor is currently investigating technical abnormalities, which may be impacting customer accounts. We will update once we have further information on the full scope of impact.
Posted Mar 21, 2024 - 10:20 CDT