LogicMonitor is currently investigating potential impacts to our Alert Delivery Component(s).
Incident Report for LogicMonitor
Resolved
This incident has been resolved.
Posted Mar 09, 2020 - 23:03 CDT
Investigating
LogicMonitor is currently investigating technical abnormalities, which may be impacting customer accounts. We will update once we have further information on the full scope of impact.
Posted Mar 08, 2020 - 19:30 CDT
This incident affected: EMEA Region.