LogicMonitor is currently investigating potential impacts to our Account Access Component(s).
Incident Report for LogicMonitor
Resolved
This incident has been resolved.
Posted Sep 07, 2023 - 13:09 CDT
Update
LogicMonitor is currently working on restoring time-series data for trial/demo customer portals located in the US-WEST region. Trial/demo customer portals in the EU-WEST and US-EAST region that were impacted earlier have now been restored and are fully accessible.
Posted Aug 29, 2023 - 13:20 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 29, 2023 - 07:41 CDT
Monitoring
All of the affected customer portals have been restored and now we are looking into restoring the time-series data.
Posted Aug 29, 2023 - 07:18 CDT
Identified
LogicMonitor has identified loss of portal access for a subset of customers in us-west-2, us-east-1 and eu-west-1. Team has identified the problem, and we are working to fix the issue. We will provide the next update soon.
Posted Aug 29, 2023 - 05:22 CDT
Investigating
LogicMonitor is currently investigating technical abnormalities, which may be impacting customer accounts. We will update once we have further information on the full scope of impact.
Posted Aug 29, 2023 - 04:27 CDT
This incident affected: EMEA Region (Account Access), AMER - EAST Region (Account Access), and AMER - WEST Region (Account Access).