LogicMonitor is currently investigating potential impacts to our Account Access Component(s).
Incident Report for LogicMonitor
Resolved
This incident has been resolved.
Posted Aug 04, 2020 - 14:37 CDT
Update
Some accounts may be experiencing slowness across their LogicMonitor instance, as well as time out messages indicating requests cannot be handled. Our Development teams are actively working to resolve this issue and we will update once we have further information.
Posted Aug 04, 2020 - 13:17 CDT
Investigating
LogicMonitor is currently investigating technical abnormalities, which may be impacting customer accounts. We will update once we have further information on the full scope of impact.
Posted Aug 04, 2020 - 13:13 CDT