LogicMonitor is currently investigating potential impacts to our Other Component(s).
Incident Report for LogicMonitor
Resolved
This incident has been resolved.
Posted Oct 18, 2023 - 14:27 CDT
Update
LogicMonitor has identified an issue affecting a single customer that is impacting auto properties for new devices. We have reached out to the affected customer and are in the process of developing a hotfix. We will update our progress within 24 hours.
Posted Oct 17, 2023 - 18:25 CDT
Update
LogicMonitor has identified an issue affecting a single customer that is causing device properties to not be populated properly on new devices. We are still investigating the root cause and will provide further information in approximately 2 hours.
Posted Oct 17, 2023 - 16:49 CDT
Investigating
LogicMonitor is currently investigating technical abnormalities, which may be impacting customer accounts. We will update once we have further information on the full scope of impact.
Posted Oct 17, 2023 - 13:38 CDT
This incident affected: AMER - EAST Region (Other).