LogicMonitor is currently investigating potential impacts to our Alert Delivery, Graphing, Time Series Data Ingestion and Persistence Component(s) for a single customer.
Incident Report for LogicMonitor
Resolved
We have reverted a change made to a LogSource in the customer's portal and have observed an improvement in Collector performance that indicates we have remediated the incident.
Posted Mar 22, 2023 - 17:27 CDT
Identified
We have identified an issue with a single customer's portal that is experiencing issues with data collection amongst a subset of their collectors/devices. The issue appears to have only begun recently. We have taken actions to troubleshoot and remediate the issue with our engineering backend teams, and will provide an update if we have not seen improvement in 60 minutes.
Posted Mar 22, 2023 - 16:56 CDT
Update
We have escalated this issue to our Collector team. We will provide another update in 90 minutes.
Posted Mar 22, 2023 - 15:34 CDT
Investigating
LogicMonitor is currently investigating technical abnormalities, which may be impacting customer accounts. We will update once we have further information on the full scope of impact.
Posted Mar 22, 2023 - 14:45 CDT
This incident affected: AMER - WEST Region (Graphing).