LogicMonitor team has implemented a fix and the Graphing service has now been restored and is functioning as expected. We will continue to closely monitor the service for a period of time to ensure ongoing stability.
Posted Jan 13, 2026 - 03:38 CST
Update
We are continuing to work on a fix for this issue.
Posted Jan 13, 2026 - 01:16 CST
Update
We are continuing to work on a fix for this issue.
Posted Jan 13, 2026 - 01:15 CST
Identified
LogicMonitor has identified an issue caused by some configuration updates. Our backend team is working on it to restore the service.
Posted Jan 13, 2026 - 01:14 CST
Investigating
LogicMonitor is currently investigating technical abnormalities, which may be impacting customer accounts. We will update once we have further information on the full scope of impact.
Posted Jan 13, 2026 - 00:20 CST
This incident affected: EMEA - West (Graphing), AMER - EAST Region (Graphing), AMER - WEST Region (Graphing), APAC - Sydney (Graphing), APAC - Singapore (Graphing), and EMEA - Central (Graphing).