LogicMonitor is currently investigating potential impacts to our Logs Component(s).
Incident Report for LogicMonitor
Resolved
This incident has been resolved.
Posted Jun 06, 2024 - 15:57 CDT
Identified
LogicMonitor has identified the source of the issue and confirmed it's only affecting a single customer. Our team is actively addressing the situation and will provide updates on our progress. Thank you for your patience.
Posted Jun 06, 2024 - 11:10 CDT
Investigating
LogicMonitor is currently investigating technical abnormalities, which may be impacting customer accounts. We will update once we have further information on the full scope of impact.
Posted Jun 06, 2024 - 10:11 CDT