LogicMonitor is currently investigating potential impacts to our Integrations Component(s).
Incident Report for LogicMonitor
Resolved
This incident has been resolved.
Posted 22 days ago. Sep 27, 2019 - 13:48 CDT
Investigating
LogicMonitor is currently investigating technical abnormalities, which may be impacting customer accounts. We will update once we have further information on the full scope of impact.
Posted 22 days ago. Sep 27, 2019 - 13:40 CDT
This incident affected: AMER - EAST Region.