LogicMonitor is continuing to monitor the situation for any further issues.
Incident Report for LogicMonitor
Resolved
This incident has been resolved.
Posted Mar 28, 2024 - 21:08 CDT
Monitoring
As a near term remediation, we're actively deploying a temporary workaround for the single affected customer. In order to minimize any potential impact to other customers, we're preparing to address this issue permanently during the next operational window tonight from 6-9pm PT.
Posted Mar 27, 2024 - 15:25 CDT
Identified
LogicMonitor has identified a configuration issue affecting a small subset of customers in our US-East region. These customers' accounts are currently resolving to IP addresses outside of our publicly listed range.

Despite this misconfiguration, the LogicMonitor service is operating normally, with no degradation in service. The affected IP address ranges remain under LogicMonitor's control, and DNS-based firewall configurations will resolve correctly. However, customers who rely exclusively on our published IP ranges for their firewall rules may encounter blocking issues.

As outlined in our public documentation available at https://www.LogicMonitor.com/support/about-logicmonitor/overview/logicmonitor-public-ip-addresses-dns-names, we advise users to utilize DNS-based resolution where possible and to add *.logicmonitor.com to their allow list instead of relying solely on published IP ranges.

We are currently exploring options to minimize any potential impact on customer services while addressing this issue.
Posted Mar 27, 2024 - 11:19 CDT
Investigating
LogicMonitor is currently investigating technical abnormalities, which may be impacting customer accounts. We will update once we have further information on the full scope of impact.
Posted Mar 27, 2024 - 10:55 CDT