LogicMonitor is currently investigating potential impacts to our Alert Delivery, Graphing, Time Series Data Ingestion and Persistence Component(s).
Incident Report for LogicMonitor
Resolved
This incident has been resolved.
Posted May 26, 2021 - 15:29 CDT
Monitoring
We have identified the issue and are working to remediate. Some customers may be experiencing delayed ingestion of metrics & logs.
Posted May 26, 2021 - 15:08 CDT
Investigating
LogicMonitor is currently investigating technical abnormalities, which may be impacting customer accounts. We will update once we have further information on the full scope of impact.
Posted May 26, 2021 - 13:46 CDT
This incident affected: AMER - WEST Region (Graphing, Time Series Data Ingestion and Persistence).