LogicMonitor is currently investigating potential impacts to our Account Access, Graphing, Other Component(s).
Incident Report for LogicMonitor
Resolved
This incident has been resolved.
Posted Dec 13, 2022 - 21:10 CST
Update
As a consequence of our actions to remediate this issue, we are noticed a delay in graphing data, but we expect this to only be a delay and for data to continue to backfill as we experience recovery.
Posted Dec 13, 2022 - 20:38 CST
Monitoring
We have identified the issue and have taken steps to remediate the issue and are seeing improvements
Posted Dec 13, 2022 - 20:25 CST
Investigating
LogicMonitor is currently investigating technical abnormalities, which may be impacting customer accounts. We will update once we have further information on the full scope of impact.
Posted Dec 13, 2022 - 19:22 CST